2019 Free Microsoft EnsurePass 100-105 Dumps VCE and PDF Download Part 8

EnsurePass
Exam Dumps
100-105 Dumps VCE and PDF
2019 100-105 Dumps VCE and PDF

 

QUESTION 71

Refer to the exhibit. Assume that all router interfaces are operational and correctly configured. In addition, assume that OSPF has been correctly configured on router R2. How will the default route configured on R1 affect the operation of R2?

 

image051

 

A.

Any packet destined for a network that is not directly connected to router R2 will be dropped immediately.

B.

Any packet destined for a network that is not referenced in the routing table of router R2 will be directed to R1. R1 will then send that packet back to R2 and a routing loop will occur.

C.

Any packet destined for a network that is not directly connected to router R1 will be dropped.

D.

The networks directly connected to router R2 will not be able to communicate with the 172.16.100.0, 172.16.100.128, and 172.16.100.64 subnetworks.

E.

Any packet destined for a network that is not directly connected to router R2 will be dropped immediately because of the lack of a gateway on R1.

 

Correct Answer: B

Explanation:

First, notice that the more-specific routes will always be favored over less-specific routes regardless of the administrative distance set for a protocol. In this case, because we use OSPF for three networks (172.16.100.0 0.0.0.3, 172.16.100.64 0.0.0.63, 172.16.100.128 0.0.0.31) so the packets destined for these networks will not be affected by the default route.

The default route configured on R1 “ip route 0.0.0.0 0.0.0.0 serial0/0 will send any packet whose destination network is not referenced in the routing table of router R1 to R2, it doesn’t drop anything. These routes are declared in R1 and the question says that “OSPF has been correctly configured on router R2, so network directly connected to router R2 can communicate with those three subnetworks.

As said above, the default route configured on R1 will send any packet destined for a network that is not referenced in its routing table to R2; R2 in turn sends it to R1 because it is the only way and a routing loop will occur.

 

 

QUESTION 72

Refer to the exhibit. Which two statements are true about the loopback address that is configured on RouterB? (Choose two.)

 

image052

 

A.

It ensures that data will be forwarded by RouterB.

B.

It provides stability for the OSPF process on RouterB.

C.

It specifies that the router ID for RouterB should be 10.0.0.1.

D.

It decreases the metric for routes that are advertised from RouterB.

E.

It indicates that RouterB should be elected the DR for the LAN.

 

Correct Answer: BC

Explanation:

A loopback interface never comes down even if the link is broken so it provides stability for the OSPF process (for example we use that loopback interface as the router-id)  The router-ID is chosen in the order below:

+ The highest IP address assigned to a loopback (logical) interface.

+ If a loopback interface is not defined, the highest IP address of all active router’s physical interfaces will be chosen. > The loopback interface will be chosen as the router ID of RouterB.

 

QUESTION 73

Given an IP address of 192.168.1.42 255.255.255.248, what is the subnet address?

 

A.

192.168.1.8/29

B.

192.168.1.32/27

C.

192.168.1.40/29

D.

192.168.1.16/28

E.

192.168.1.48/29

 

Correct Answer: C

Explanation:

248 mask uses 5 bits (1111 1000)

42 IP in binary is (0010 1010)

The base subnet therefore is the lowest binary value that can be written without changing the output of an AND operation of the subnet mask and IP…

1111 1000 AND

0010 1010 equals

0010 1000 – which is .40

/24 is standard class C mask.

Adding the 5 bits from the .248 mask gives /29

 

 

QUESTION 74

Which two statements describe the process identifier that is used in the command to configure OSPF on a router? (Choose two.)

 

Router(config)# router ospf 1

 

A.

All OSPF routers in an area must have the same process ID.

B.

Only one process number can be used on the same router.

C.

Different process identifiers can be used to run multiple OSPF processes

D.

The process number can be any number from 1 to 65,535.

E.

Hello packets are sent to each neighbor to determine the processor identifier.

 

Correct Answer: CD

Explanation:

Multiple OSPF processes can be configured on a router using multiple process ID’s.

The valid process ID’s are shown below:

Edge-B(config)#router ospf

<1-65535> Process ID

 

 

QUESTION 75

What is the default administrative distance of the OSPF routing protocol?

 

A.

90

B.

100

C.

110

D.

120

E.

130

F.

170

 

Correct Answer: C

Explanation:

Default Distance Value Table

This table lists the administrative distance default values of the protocols that Cisco supports:

 

image053

 

If the administrative distance is 255, the router does not believe the source of that route and does not install the route in the routing table.

 

 

QUESTION 76

What OSPF command, when configured, will include all interfaces into area 0?

 

A.

network 0.0.0.0 255.255.255.255 area 0

B.

network 0.0.0.0 0.0.0.0 area 0

C.

network 255.255.255.255 0.0.0.0 area 0

D.

network all-interfaces area 0

 

Correct Answer: A

Explanation:

Example 3-1 displays OSPF with a process ID of 1 and places all interfaces configured with an IP address in area 0. The network command network 0.0.0.0 255.255.255.255 area 0 dictates that you do not care (255.255.255.255) what the IP address is, but if an IP address is enabled on any interface, place it in area 0.

Example 3-1 Configuring OSPF in a Single Area

 

router ospf 1

network 0.0.0.0 255.255.255.255 area 0

 

Reference: http://www.ciscopress.com/articles/article.asp?p=26919&seqNum=3

 

 

QUESTION 77

To allow or prevent load balancing to network 172.16.3.0/24, which of the following commands could be used in R2? (Choose two.)

 

image054

image055

 

A.

R2(config-if)#clock rate

B.

R2(config-if)#bandwidth

C.

R2(config-if)#ip ospf cost

D.

R2(config-if)#ip ospf priority

E.

R2(config-router)#distance ospf

 

Correct Answer: BC

Explanation:

http://www.cisco.com/en/US/tech/tk365/technologies_white_paper09186a0080094e9e.shtml#t6

 

The cost (also called metric) of an interface in OSPF is an indication of the overhead required to send packets across a certain interface. The cost of an interface is inversely proportional to the bandwidth of that interface. A higher bandwidth indicates a lower cost. There is more overhead (higher cost) and time delays involved in crossing a 56k serial line than crossing a 10M Ethernet line. The formula used to calculate the cost is:

Cost = 10000 0000/bandwidth in bps

For example, it will cost 10 EXP8/10 EXP7 = 10 to cross a 10M Ethernet line and will cost 10 EXP8/1544000 =64 to cross a T1 line.

By default, the cost of an interface is calculated based on the bandwidth; you can force the cost of an interface with the ip ospf cost <value> interface subconfiguration mode command.

 

 

QUESTION 78

Refer to the exhibit. The network is converged.After link-state advertisements are received from Router_A, what information will Router_E contain in its routing table for the subnets 208.149.23.64 and 208.149.23.96?

 

image056

 

A.

208.149.23.64[110/13] via 190.173.23.10, 00:00:07, FastEthemet0/0 208.149.23.96[110/13] via 190.173.23.10, 00:00:16, FastEthemet0/0

B.

208.149.23.64[110/1] via 190.172.23.10, 00:00:07, Serial1/0 208.149.23.96[110/3] via 190.173.23.10, 00:00:16, FastEthemet0/0

C.

208.149.23.64[110/13] via 190.173.23.10, 00:00:07, Serial1/0 208.149.23.96[110/13] via 190.173.23.10, 00:00:16, Serial1/0 208.149.23.96[110/13] via 190.173.23.10, 00:00:16, FastEthemet0/0

D.

208.149.23.64[110/3] via 190.172.23.10, 00:00:07, Serial1/0 208.149.23.96[110/3] via 190.173.23.10, 00:00:16, Serial1/0

 

Correct Answer: A

Explanation:

Router_E learns two subnets subnets 208.149.23.64 and 208.149.23.96 via Router_A through FastEthernet interface. The interface cost is calculated with the formula 108 / Bandwidth. For FastEthernet it is 108 / 100 Mbps = 108 / 100,000,000 = 1. Therefore the cost is 12 (learned from Router_A) + 1 = 13 for both subnets -> The cost through T1 link is much higher than through T3 link (T1 cost = 108 / 1.544 Mbps = 64; T3 cost = 108 / 45 Mbps = 2) so surely OSPF will choose the path through T3 link -> Router_E will choose the path from Router_A through FastEthernet0/0, not Serial1/0. In fact, we can quickly eliminate answers B, C and D because they contain at least one subnet learned from Serial1/0 -> they are surely incorrect.

 

 

QUESTION 79

An administrator is in the process of changing the configuration of a router. What command will allow the administrator to check the changes that have been made prior to saving the new configuration?

 

A.

Router# show startup-config

B.

Router# show current-config

C.

Router# show running-config

D.

Router# show memory

E.

Router# show flash

F.

Router# show processes

 

Correct Answer: C

Explanation:

This command followed by the appropriate parameter will show the running config hence the admin will be able to see what changes have been made, and then they can be saved.

 

 

QUESTION 80

A network administrator is troubleshooting the OSPF configuration of routers R1 and R2. The routers cannot establish an adjacency relationship on their common Ethernet link. The graphic shows the output of the show ip ospf interface e0 command for routers R1 and R2. Based on the information in the graphic, what is the cause of this problem?

 

image057

 

A.

The OSPF area is not configured properly.

B.

The priority on R1 should be set higher.

C.

The cost on R1 should be set higher.

D.

The hello and dead timers are not configured properly.

E.

A backup designated router needs to be added to the network.

F.

The OSPF process ID numbers must match.

 

Correct Answer: D

Explanation:

In OSPF, the hello and dead intervals must match and here we can see the hello interval is set to 5 on R1 and 10 on R2. The dead interval is also set to 20 on R1 but it is 40 on R2.


Leave a Reply

Your email address will not be published. Required fields are marked *

  • Categories

  • Tags

  • Hot Exams

  • Hot Exams

  • Hot Catageories

  • microsoft dumps

    62-193 Dumps
    70-243 Dumps
    70-246 Dumps
    70-247 Dumps
    70-331 Dumps
    70-332 Dumps
    70-333 Dumps
    70-334 Dumps
    70-339 Dumps
    70-341 Dumps
    70-342 Dumps
    70-345 Dumps
    70-346 Dumps
    70-347 Dumps
    70-348 Dumps
    70-354 Dumps
    70-355 Dumps
    70-357 Dumps
    70-383 Dumps
    70-384 Dumps
    70-385 Dumps
    70-398 Dumps
    70-410 Dumps
    70-411 Dumps
    70-412 Dumps
    70-413 Dumps
    70-414 Dumps
    70-417 Dumps
    70-461 Dumps
    70-462 Dumps
    70-463 Dumps
    70-464 Dumps
    70-465 Dumps
    70-466 Dumps
    70-467 Dumps
    70-469 Dumps
    70-470 Dumps
    70-473 Dumps
    70-475 Dumps
    70-480 Dumps
    70-481 Dumps
    70-482 Dumps
    70-483 Dumps
    70-484 Dumps
    70-485 Dumps
    70-486 Dumps
    70-487 Dumps
    70-488 Dumps
    70-489 Dumps
    70-490 Dumps
    70-491 Dumps
    70-492 Dumps
    70-494 Dumps
    70-496 Dumps
    70-497 Dumps
    70-498 Dumps
    70-499 Dumps
    70-517 Dumps
    70-532 Dumps
    70-533 Dumps
    70-534 Dumps
    70-535 Dumps
    70-537 Dumps
    70-640 Dumps
    70-642 Dumps
    70-646 Dumps
    70-673 Dumps
    70-680 Dumps
    70-681 Dumps
    70-682 Dumps
    70-684 Dumps
    70-685 Dumps
    70-686 Dumps
    70-687 Dumps
    70-688 Dumps
    70-689 Dumps
    70-692 Dumps
    70-694 Dumps
    70-695 Dumps
    70-696 Dumps
    70-697 Dumps
    70-698 Dumps
    70-703 Dumps
    70-705 Dumps
    70-713 Dumps
    70-734 Dumps
    70-735 Dumps
    70-740 Dumps
    70-741 Dumps
    70-742 Dumps
    70-743 Dumps
    70-744 Dumps
    70-745 Dumps
    70-761 Dumps
    70-762 Dumps
    70-764 Dumps
    70-765 Dumps
    70-767 Dumps
    70-768 Dumps
    70-773 Dumps
    70-774 Dumps
    70-775 Dumps
    70-776 Dumps
    70-778 Dumps
    70-779 Dumps
    70-980 Dumps
    70-981 Dumps
    70-982 Dumps
    74-343 Dumps
    74-344 Dumps
    74-409 Dumps
    74-678 Dumps
    74-697 Dumps
    77-418 Dumps
    77-419 Dumps
    77-420 Dumps
    77-421 Dumps
    77-422 Dumps
    77-423 Dumps
    77-424 Dumps
    77-425 Dumps
    77-426 Dumps
    77-427 Dumps
    77-428 Dumps
    77-600 Dumps
    77-601 Dumps
    77-602 Dumps
    77-603 Dumps
    77-604 Dumps
    77-605 Dumps
    77-725 Dumps
    77-726 Dumps
    77-727 Dumps
    77-728 Dumps
    77-729 Dumps
    77-730 Dumps
    77-731 Dumps
    77-853 Dumps
    77-881 Dumps
    77-882 Dumps
    77-883 Dumps
    77-884 Dumps
    77-885 Dumps
    77-886 Dumps
    77-887 Dumps
    77-888 Dumps
    77-891 Dumps
    98-349 Dumps
    98-361 Dumps
    98-362 Dumps
    98-363 Dumps
    98-364 Dumps
    98-365 Dumps
    98-366 Dumps
    98-367 Dumps
    98-368 Dumps
    98-369 Dumps
    98-372 Dumps
    98-373 Dumps
    98-374 Dumps
    98-375 Dumps
    98-379 Dumps
    98-380 Dumps
    98-381 Dumps
    98-382 Dumps
    98-383 Dumps
    98-388 Dumps
    AZ-100 Dumps
    AZ-101 Dumps
    AZ-102 Dumps
    INF-203x Dumps
    INF-204x Dumps
    INF-205x Dumps
    INF-206x Dumps
    MB2-700 Dumps
    MB2-701 Dumps
    MB2-702 Dumps
    MB2-703 Dumps
    MB2-704 Dumps
    MB2-706 Dumps
    MB2-707 Dumps
    MB2-708 Dumps
    MB2-709 Dumps
    MB2-710 Dumps
    MB2-711 Dumps
    MB2-712 Dumps
    MB2-713 Dumps
    MB2-714 Dumps
    MB2-715 Dumps
    MB2-716 Dumps
    MB2-717 Dumps
    MB2-718 Dumps
    MB2-719 Dumps
    MB2-877 Dumps
    MB5-705 Dumps
    MB6-700 Dumps
    MB6-701 Dumps
    MB6-702 Dumps
    MB6-703 Dumps
    MB6-704 Dumps
    MB6-705 Dumps
    MB6-884 Dumps
    MB6-885 Dumps
    MB6-886 Dumps
    MB6-889 Dumps
    MB6-890 Dumps
    MB6-892 Dumps
    MB6-893 Dumps
    MB6-894 Dumps
    MB6-895 Dumps
    MB6-896 Dumps
    MB6-897 Dumps
    MB6-898 Dumps