2019 Free Microsoft EnsurePass 300-115 Dumps VCE and PDF Download Part 4

EnsurePass
Exam Dumps
300-115 Dumps VCE and PDF
2019 300-115 Dumps VCE and PDF

 

QUESTION 31

Several new switches have been added to the existing network as VTP clients. All of the new switches have been configured with the same VTP domain, password, and version. However, VLANs are not passing from the VTP server (existing network) to the VTP clients. What must be done to fix this?

 

A.

Remove the VTP domain name from all switches with “null” and then replace it with the new domain name.

B.

Configure a different native VLAN on all new switches that are configured as VTP clients.

C.

Provision one of the new switches to be the VTP server and duplicate information from the existing network.

D.

Ensure that all switch interconnects are configured as trunks to allow VTP information to be transferred.

 

Correct Answer: D

Explanation:

VTP allows switches to advertise VLAN information between other members of the same VTP domain. VTP allows a consistent view of the switched network across all switches. There are several reasons why the VLAN information can fail to be exchanged. Verify these items if switches that run VTP fail to exchange VLAN information:

VTP information only passes through a trunk port. Make sure that all ports that interconnect switches are configured as trunks and are actually trunking. Make sure that if EtherChannels are created between two switches, only Layer 2 EtherChannels propagate VLAN information.

Make sure that the VLANs are active in all the devices.

One of the switches must be the VTP server in a VTP domain. All VLAN changes must be done on this switch in order to have them propagated to the VTP clients.

The VTP domain name must match and it is case sensitive. CISCO and cisco are two different domain names.

Make sure that no password is set between the server and client. If any password is set, make sure that the password is the same on both sides.

Reference: http://www.cisco.com/en/US/tech/tk389/tk689/technologies_tech_note09186a0080890613.

shtml

 

 

QUESTION 32

Which command does a network engineer use to verify the spanning-tree status for VLAN 10?

 

A.

switch# show spanning-tree vlan 10

B.

switch# show spanning-tree bridge

C.

switch# show spanning-tree brief

D.

switch# show spanning-tree summary

E.

switch# show spanning-tree vlan 10 brief

 

Correct Answer: A

Explanation:

Command

Description

show spanning-tree

Displays information about the spanning-tree state.

 

Example output:

SW2#show spanning-tree vlan 10

 

VLAN0010

Spanning tree enabled protocol rstp

Root ID Priority 24586

Address 0014.f2d2.4180

Cost 9

Port 216 (Port-channel21)

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

 

Bridge ID Priority 32778 (priority 32768 sys-id-ext 10) Address 001c.57d8.9000

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec Aging Time 300 sec

 

Interface Role Sts Cost Prio.Nbr Type

—————— —- — ——— ——– —————————

Po21 Root FWD 9 128.216 P2p

Po23 Altn BLK 9 128.232 P2p

 

Reference:

http://www.cisco.com/en/US/docs/ios/lanswitch/command/reference/lsw_s2.html

 

 

QUESTION 33

A network engineer is trying to deploy a PC on a network. The engineer observes that when the PC is connected to the network, it takes 30 to 60 seconds for the PC to see any activity on the network interface card. Which Layer 2 enhancement can be used to eliminate this delay?

 

A.

Configure port duplex and speed to auto negotiation.

B.

Configure port to duplex full and speed 1000.

C.

Configure spanning-tree portfast.

D.

Configure no switchport.

 

Correct Answer: C

Explanation:

When first powered on, each port goes through 4 states to ensure that there are no physical loops in the layer 2 broadcast domain. These steps are outlined as follows. With the initial version of spanning tree, this process could take from 30-60 seconds.

1. Blocking – A port that would cause a switching loop, no user data is sent or received but it may go into forwarding mode if the other links in use were to fail and the spanning tree algorithm determines the port may transition to the forwarding state. BPDU data is still received in blocking state.

2. Listening – The switch processes BPDUs and awaits possible new information that would cause it to return to the blocking state.

3. Learning – While the port does not yet forward frames (packets) it does learn source addresses from frames received and adds them to the filtering database (switching database)

4. Forwarding – A port receiving and sending data, normal operation. STP still monitors incoming BPDUs that would indicate it should return to the blocking state to prevent a loop. STP PortFast causes a Layer 2 LAN interface configured as an access port to enter the forwarding state immediately, bypassing the listening and learning states. Reference:http://net.cmed.us/Home/ethernet-and-ip/spanning-tree-protocol

 

 

QUESTION 34

Refer to the exhibit. The network switches for two companies have been connected and manually configured for the required VLANs, but users in company A are not able to access network resources in company B when DTP is enabled. Which action resolves this problem?

 

image029

 

A.

Delete vlan.dat and ensure that the switch with lowest MAC address is the VTP server.

B.

Disable DTP and document the VTP domain mismatch.

C.

Manually force trunking with switchport mode trunk on both switches.

D.

Enable the company B switch with the vtp mode server command.

 

Correct Answer: C

Explanation:

Since the number of existing VLANs differ on the switches (9 on A and 42 on B) we know that there is a problem with VTP or the trunking interfaces. The VTP domain names do match and they are both VTP servers so there are no issues there. The only viable solution is that there is a DTP issues and so you must instead manually configure the trunk ports between these two switches so that the VLAN information can be sent to each switch.

QUESTION 35

You have been tasked with configuring multilayer SwitchC, which has a partial configuration and has been attached to RouterC as shown in the topology diagram.

 

You need to configure SwitchC so that Hosts H1 and H2 can successfully ping the server S1. Also SwitchC needs to be able to ping server S1.

 

Due to administrative restrictions and requirements you should not add/delete vlans or create trunk links. Company policies forbid the use of static or default routing. All routes must be learned via EIGRP 65010 routing protocol.

 

You do not have access to RouteC. RouterC is correctly configured. No trunking has been configured on RouterC.

 

Routed interfaces should use the lowest host on a subnet when possible. The following subnets are available to implement this solution:

 

– 10.10.10.0/24

– 190.200.250.32/27

– 190.200.250.64/27

 

Hosts H1 and H2 are configured with the correct IP address and default gateway.

 

SwitchC uses Cisco as the enable password.

 

Routing must only be enabled for the specific subnets shown in the diagram.

 

Note: Due to administrative restrictions and requirements you should not add or delete VLANs, changes VLAN port assignments or create trunks. Company policies forbid the use of static or default routing. All routes must be learned via the EIGRP routing protocol.

 

image031

 

image032

image033

 

image034

 

Correct Answer:

There are two ways to configure interVLAN routing in this case:

+ Use RouterC as a “router on a stick” and SwitchC as a pure Layer2 switch. Trunking must be established between RouterC and SwitchC.

+ Only use SwitchC for interVLAN routing without using RouterC, SwitchC should be configured as a Layer 3 switch (which supports ip routing function as a router). No trunking requires.

The question clearly states “No trunking has been configured on RouterC” so RouterC does not contribute to interVLAN routing of hosts H1 & H2 -> SwitchC must be configured as a Layer 3 switch with SVIs for interVLAN routing. We should check the default gateways on H1 & H2. Click on H1 and H2 and type the “ipconfig” command to get their default gateways.

Answer: \>ipconfig

We will get the default gateways as follows:

Host1:

+ Default gateway: 190.200.250.33

Host2:

+ Default gateway: 190.200.250.65

Now we have enough information to configure SwitchC (notice the EIGRP AS in this case is 650)

Note: VLAN2 and VLAN3 were created and gi0/10, gi0/11 interfaces were configured as access ports so we don’t need to configure them in this sim.

SwitchC# configure terminal

SwitchC(config)# int gi0/1

SwitchC(config-if)#no switchport -> without using this command, the simulator does not let you assign IP address on Gi0/1 interface.

SwitchC(config-if)# ip address 10.10.10.2 255.255.255.0 ->RouterC has used IP 10.10.10.1 so this is the lowest usable IP address.

SwitchC(config-if)# no shutdown

SwitchC(config-if)# exit

SwitchC(config)# int vlan 2

SwitchC(config-if)# ip address 190.200.250.33 255.255.255.224

SwitchC(config-if)# no shutdown

SwitchC(config-if)# int vlan 3

SwitchC(config-if)# ip address 190.200.250.65 255.255.255.224

SwitchC(config-if)# no shutdown

SwitchC(config-if)#exit

SwitchC(config)# ip routing (Notice: MLS will not work without this command)

SwitchC(config)# router eigrp 65010

SwitchC(config-router)# network 10.10.10.0 0.0.0.255

SwitchC(config-router)# network 190.200.250.32 0.0.0.31

SwitchC(config-router)# network 190.200.250.64 0.0.0.31

NOTE: THE ROUTER IS CORRECTLY CONFIGURED, so you willnot miss within it in the exam, also don’t modify/delete any port just do the above configuration. Also some reports said the “no auto-summary” command can’t be used in the simulator, in fact it is not necessary because the network 190.200.0.0/16 is not used anywhere else in this topology. In order to complete the lab, you should expect the ping toSERVER to succeed from the MLS, and from the PCs as well.

Also make sure you use the correct EIGRP AS number (in the configuration above it is 650 but it will change when you take the exam) but we are not allowed to access RouterC so the only way to find out the EIGRP AS is to look at the exhibit above. If you use wrong AS number, no neighbor relationship is formed between RouterC and SwitchC. In fact, we are pretty sure instead of using two commands “network 190.200.250.32 0.0.0.31 and “network 190.200.250.64 0.0.0.31 we can use one simple command “network 190.200.0.0 because it is the nature of distance vector routing protocol like EIGRP: only major networks need to be advertised; even without “no auto-summary” command the network still works correctly. But in the exam the sim is just a flash based simulator so we should use two above commands, just for sure. But after finishing the configuration, we can use “show run” command to verify, only the summarized network 190.200.0.0 is shown.

 

 

QUESTION 36

A network engineer deployed a switch that operates the LAN base feature set and decides to use the SDM VLAN template. The SDM template is causing the CPU of the switch to spike during peak working hours. What is the root cause of this issue?

 

A.

The VLAN receives additional frames from neighboring switches.

B.

The SDM VLAN template causes the MAC address-table to overflow.

C.

The VLAN template disables routing in hardware.

D.

The switch needs to be rebooted before the SDM template takes effect.

 

Correct Answer: C

Explanation:

SDM Template Notes:

All templates are predefined. There is no way to edit template category individual values.

The switch reload is required to use a new SDM template.

The ACL merge algorithm, as opposed to the original access control entries (ACEs) configured by the user, generate the number of TCAM entries listed for security and QoS ACEs.

The first eight lines (up to Security ACEs) represent approximate hardware boundaries set when a template is used. If the boundary is exceeded, all processing overflow is sent to the CPU which can have a major impact on the performance of the switch.

Choosing the VLAN template will actually disable routing (number of entry for unicast or multicast route is zero) in hardware.

Reference:http://www.cisco.com/c/en/us/support/docs/switches/catalyst-3750-series-switches/44921-swdatabase-3750ss-44921.html

 

 

 

QUESTION 37

Refer to the exhibit. Users of PC-1 experience slow connection when a webpage is requested from the server. To increase bandwidth, the network engineer configured an EtherChannel on interfaces Fa1/0 and Fa0/1 of the server farm switch, as shown here:

 

Server_Switch#sh etherchannel load-balance

 

EtherChannel Load-Balancing Operational State (src-mac):

 

Non-IP: Source MAC address

 

IPv4: Source MAC address

 

IPv6: Source IP address

 

Server_Switch#

 

However, traffic is still slow. Which action can the engineer take to resolve this issue?

 

image036

 

A.

Disable EtherChannel load balancing.

B.

Upgrade the switch IOS to IP services image.

C.

Change the load-balance method to dst-mac.

D.

Contact Cisco TAC to report a bug on the switch.

 

Correct Answer: C

Explanation:

Since this traffic is coming from PC-1, the source MAC address will always be that of PC-1, and since the load balancing method is source MAC, traffic will only be using one of the port channel links. The load balancing method should be changed to destination MAC, since the web server has two NICs traffic will be load balanced across both MAC addresses.

 

 

QUESTION 38

Which statement about the UDLD protocol is true?

 

A.

UDLD is a Cisco-proprietary Layer 2 protocol that enables devices to monitor the physical status of links and detect unidirectional failures.

B.

UDLD is a Cisco-proprietary Layer 2 protocol that enables devices to advertise their identity, capabilities, and neighbors on a local area network.

C.

UDLD is a standardized Layer 2 protocol that enables devices to monitor the physical status of links and detect unidirectional failures.

D.

UDLD is a standardized Layer 2 protocol that enables devices to advertise their identity, capabilities, and neighbors on a local area network.

 

Correct Answer: A

Explanation:

The Cisco-proprietary UDLD protocol monitors the physical configuration of the links between devices and ports that support UDLD. UDLD detects the existence of unidirectional links. When a unidirectional link is detected, UDLD puts the affected port into the errdisabled state and alerts the user.

Reference:http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/ios/12.2SX/configuration/guide/udld.html

 

 

QUESTION 39

When you design a switched network using VTPv2, how many VLANs can be used to carry user traffic?

 

A.

1000

B.

1001

C.

1024

D.

2048

E.

4095

F.

4096

 

Correct Answer: B

Explanation:

VTP versions 1 and 2 Supports normal VLAN numbers (1-1001). Only VTP version 3 supports extended VLANs (1-4095).

Reference:http://cciememo.blogspot.com/2012/11/difference-between-vtp-versions.html

 

 

QUESTION 40

After UDLD is implemented, a Network Administrator noticed that one port stops receiving UDLD packets. This port continues to reestablish until after eight failed retries. The port then transitions into the errdisable state. Which option describes what causes the port to go into the errdisable state?

 

A.

Normal UDLD operations that prevent traffic loops.

B.

UDLD port is configured in aggressive mode.

C.

UDLD is enabled globally.

D.

UDLD timers are inconsistent.

 

Correct Answer: B

Explanation:

With UDLD aggressive mode enabled, when a port on a bidirectional link that has a UDLD neighbor relationship established stops receiving UDLD packets, UDLD tries to reestablish the connection with the neighbor. After eight failed retries, the port is disabled. Reference:http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst6500/ios/12-2SX/configuration/guide/book/udld.html

 


Leave a Reply

Your email address will not be published. Required fields are marked *

  • Categories

  • Tags

  • Hot Exams

  • Hot Exams

  • Hot Catageories

  • microsoft dumps

    62-193 Dumps
    70-243 Dumps
    70-246 Dumps
    70-247 Dumps
    70-331 Dumps
    70-332 Dumps
    70-333 Dumps
    70-334 Dumps
    70-339 Dumps
    70-341 Dumps
    70-342 Dumps
    70-345 Dumps
    70-346 Dumps
    70-347 Dumps
    70-348 Dumps
    70-354 Dumps
    70-355 Dumps
    70-357 Dumps
    70-383 Dumps
    70-384 Dumps
    70-385 Dumps
    70-398 Dumps
    70-410 Dumps
    70-411 Dumps
    70-412 Dumps
    70-413 Dumps
    70-414 Dumps
    70-417 Dumps
    70-461 Dumps
    70-462 Dumps
    70-463 Dumps
    70-464 Dumps
    70-465 Dumps
    70-466 Dumps
    70-467 Dumps
    70-469 Dumps
    70-470 Dumps
    70-473 Dumps
    70-475 Dumps
    70-480 Dumps
    70-481 Dumps
    70-482 Dumps
    70-483 Dumps
    70-484 Dumps
    70-485 Dumps
    70-486 Dumps
    70-487 Dumps
    70-488 Dumps
    70-489 Dumps
    70-490 Dumps
    70-491 Dumps
    70-492 Dumps
    70-494 Dumps
    70-496 Dumps
    70-497 Dumps
    70-498 Dumps
    70-499 Dumps
    70-517 Dumps
    70-532 Dumps
    70-533 Dumps
    70-534 Dumps
    70-535 Dumps
    70-537 Dumps
    70-640 Dumps
    70-642 Dumps
    70-646 Dumps
    70-673 Dumps
    70-680 Dumps
    70-681 Dumps
    70-682 Dumps
    70-684 Dumps
    70-685 Dumps
    70-686 Dumps
    70-687 Dumps
    70-688 Dumps
    70-689 Dumps
    70-692 Dumps
    70-694 Dumps
    70-695 Dumps
    70-696 Dumps
    70-697 Dumps
    70-698 Dumps
    70-703 Dumps
    70-705 Dumps
    70-713 Dumps
    70-734 Dumps
    70-735 Dumps
    70-740 Dumps
    70-741 Dumps
    70-742 Dumps
    70-743 Dumps
    70-744 Dumps
    70-745 Dumps
    70-761 Dumps
    70-762 Dumps
    70-764 Dumps
    70-765 Dumps
    70-767 Dumps
    70-768 Dumps
    70-773 Dumps
    70-774 Dumps
    70-775 Dumps
    70-776 Dumps
    70-778 Dumps
    70-779 Dumps
    70-980 Dumps
    70-981 Dumps
    70-982 Dumps
    74-343 Dumps
    74-344 Dumps
    74-409 Dumps
    74-678 Dumps
    74-697 Dumps
    77-418 Dumps
    77-419 Dumps
    77-420 Dumps
    77-421 Dumps
    77-422 Dumps
    77-423 Dumps
    77-424 Dumps
    77-425 Dumps
    77-426 Dumps
    77-427 Dumps
    77-428 Dumps
    77-600 Dumps
    77-601 Dumps
    77-602 Dumps
    77-603 Dumps
    77-604 Dumps
    77-605 Dumps
    77-725 Dumps
    77-726 Dumps
    77-727 Dumps
    77-728 Dumps
    77-729 Dumps
    77-730 Dumps
    77-731 Dumps
    77-853 Dumps
    77-881 Dumps
    77-882 Dumps
    77-883 Dumps
    77-884 Dumps
    77-885 Dumps
    77-886 Dumps
    77-887 Dumps
    77-888 Dumps
    77-891 Dumps
    98-349 Dumps
    98-361 Dumps
    98-362 Dumps
    98-363 Dumps
    98-364 Dumps
    98-365 Dumps
    98-366 Dumps
    98-367 Dumps
    98-368 Dumps
    98-369 Dumps
    98-372 Dumps
    98-373 Dumps
    98-374 Dumps
    98-375 Dumps
    98-379 Dumps
    98-380 Dumps
    98-381 Dumps
    98-382 Dumps
    98-383 Dumps
    98-388 Dumps
    AZ-100 Dumps
    AZ-101 Dumps
    AZ-102 Dumps
    INF-203x Dumps
    INF-204x Dumps
    INF-205x Dumps
    INF-206x Dumps
    MB2-700 Dumps
    MB2-701 Dumps
    MB2-702 Dumps
    MB2-703 Dumps
    MB2-704 Dumps
    MB2-706 Dumps
    MB2-707 Dumps
    MB2-708 Dumps
    MB2-709 Dumps
    MB2-710 Dumps
    MB2-711 Dumps
    MB2-712 Dumps
    MB2-713 Dumps
    MB2-714 Dumps
    MB2-715 Dumps
    MB2-716 Dumps
    MB2-717 Dumps
    MB2-718 Dumps
    MB2-719 Dumps
    MB2-877 Dumps
    MB5-705 Dumps
    MB6-700 Dumps
    MB6-701 Dumps
    MB6-702 Dumps
    MB6-703 Dumps
    MB6-704 Dumps
    MB6-705 Dumps
    MB6-884 Dumps
    MB6-885 Dumps
    MB6-886 Dumps
    MB6-889 Dumps
    MB6-890 Dumps
    MB6-892 Dumps
    MB6-893 Dumps
    MB6-894 Dumps
    MB6-895 Dumps
    MB6-896 Dumps
    MB6-897 Dumps
    MB6-898 Dumps