2019 Free Microsoft EnsurePass 300-115 Dumps VCE and PDF Download Part 6

EnsurePass
Exam Dumps
300-115 Dumps VCE and PDF
2019 300-115 Dumps VCE and PDF

 

QUESTION 51

Which statement about Cisco Discovery Protocol configuration on a Cisco switch is true?

 

A.

CDP is enabled by default and can be disabled globally with the command no cdp run.

B.

CDP is disabled by default and can be enabled globally with the command cdp enable.

C.

CDP is enabled by default and can be disabled globally with the command no cdp enable.

D.

CDP is disabled by default and can be enabled globally with the command cdp run.

 

Correct Answer: A

Explanation:

CDP is enabled on your router by default, which means the Cisco IOS software will receive CDP information. CDP also is enabled on supported interfaces by default. To disable CDP on an interface, use the “no cdp enable interface” configuration command. To disable it globally, use the “no cdp run” command.

Reference:http://www.cisco.com/en/US/docs/ios/12_2/configfun/command/reference/frf015.html#wp1017573

 

 

QUESTION 52

Refer to the exhibit. The users in an engineering department that connect to the same access switch cannot access the network. The network engineer found that the engineering VLAN is missing from the database. Which action resolves this problem?

 

image053

 

A.

Disable VTP pruning and disable 802.1q.

B.

Update the VTP revision number.

C.

Change VTP mode to server and enable 802.1q.

D.

Enable VTP pruning and disable 802.1q.

 

Correct Answer: C

Explanation:

Only VTP servers can add new VLANs to the switched network, so to enable vlan 10 on this switch you will first need to change the VTP mode from client to server. Then, you will need to enable 802.1Q trunking to pass this new VLAN along to the other switches.

 

 

QUESTION 53

Which statement about using EtherChannel on Cisco IOS switches is true?

 

A.

A switch can support up to eight compatibly configured Ethernet interfaces in an EtherChannel. The EtherChannel provides full-duplex bandwidth up to 800 Mbps only for Fast EtherChannel or 8 Gbps only for Gigabit EtherChannel.

B.

A switch can support up to 10 compatibly configured Ethernet interfaces in an EtherChannel. The EtherChannel provides full-duplex bandwidth up to 1000 Mbps only for Fast EtherChannel or 8 Gbps only for Gigabit EtherChannel.

C.

A switch can support up to eight compatibly configured Ethernet interfaces in an EtherChannel. The EtherChannel provides full-duplex bandwidth up to 800 Mbps only for Fast EtherChannel or 16 Gbps only for Gigabit EtherChannel.

D.

A switch can support up to 10 compatibly configured Ethernet interfaces in an EtherChannel. The EtherChannel provides full-duplex bandwidth up to 1000 Mbps only for Fast EtherChannel or 10 Gbps only for Gigabit EtherChannel.

 

Correct Answer: A

Explanation:

An EtherChannel consists of individual Fast Ethernet or Gigabit Ethernet links bundled into a single logical link. The EtherChannel provides full-duplex bandwidth up to 800 Mbps (Fast EtherChannel) or 8 Gbps (Gigabit EtherChannel) between your switch and another switch or host. Each EtherChannel can consist of up to eight compatibly configured Ethernet interfaces. All interfaces in each EtherChannel must be the same speed, and all must be configured as either Layer 2 or Layer 3 interfaces.

Reference:http://www.cisco.com/c/en/us/support/docs/lan-switching/etherchannel/12023-4.html

 

 

QUESTION 54

An access switch has been configured with an EtherChannel port. After configuring SPAN to monitor this port, the network administrator notices that not all traffic is being replicated to the management server. What is a cause for this issue?

 

A.

VLAN filters are required to ensure traffic mirrors effectively.

B.

SPAN encapsulation replication must be enabled to capture EtherChannel destination traffic.

C.

The port channel can be used as a SPAN source, but not a destination.

D.

RSPAN must be used to capture EtherChannel bidirectional traffic.

 

Correct Answer: C

Explanation:

A source port or EtherChannel is a port or EtherChannel monitored for traffic analysis. You can configure both Layer 2 and Layer 3 ports and EtherChannels as SPAN sources. SPAN canmonitor one or more source ports or EtherChannels in a single SPAN session. You can configure ports or EtherChannels in any VLAN as SPAN sources. Trunk ports or EtherChannels can be configured as sources and mixed with nontrunk sources. A port- channel interface (an EtherChannel) can be a SPAN source, but not a destination.

Reference:http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst6500/ios/12-2SX/configuration/guide/book/span.html#wp1040905

 

 

 

 

QUESTION 55

A network engineer must adjust the STP interface attributes to influence root port selection. Which two elements are used to accomplish this? (Choose two.)

 

A.

port-priority

B.

cost

C.

forward-timers

D.

link type

E.

root guard

 

Correct Answer: AB

Explanation:

Spanning tree forces redundant data paths into a standby (blocked) state. If a network segment in the spanning tree fails and a redundant path exists, the spanning-tree algorithm recalculates the spanning-tree topology and activates the standby path. Switches send and receive spanning-tree frames, called bridge protocol data units (BPDUs), at regular intervals. The switches do not forward these frames but use them to construct a loop-free path. BPDUs contain informationabout the sending switch and its ports, including switch and MAC addresses, switch priority, port priority, and path cost. Spanning tree uses this information to elect the root switch and root port for the switched network and the root port and designated port for each switched segment.

When two ports on a switch are part of a loop, the spanning-tree port priority and path cost settings control which port is put in the forwarding state and which is put in the blocking state. The spanning-tree port priority value represents the location of a port in the network topology and how well it is located to pass traffic. The path cost value represents the media speed.

Reference:http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst3750x_3560x/softwar e/release/12-2_55_se/configuration/guide/3750xscg/swstp.html

 

 

QUESTION 56

Refer to the exhibit. f1/0 and f1/1 have the same end-to-end path cost to the designated bridge. Which action is needed to modify the Layer 2 spanning-tree network so that traffic for PC1 VLAN from switch SW3 uses switchport f1/1 as a primary port?

 

image055

A.

Modify the spanning-tree port-priority on SW1 f1/1 to 0 and f1/0 to 16.

B.

Modify the spanning-tree port-priority on SW1 f1/1 to 16 and f1/0 to 0.

C.

Modify the spanning-tree port-priority on SW2 f1/1 to 0 and f1/0 to 16.

D.

Modify the spanning-tree port-priority on SW2 f1/1 to 16 and f1/0 to 0.

 

Correct Answer: C

Explanation:

If a loop occurs, STP considers port priority when selecting a LAN port to put into the forwarding state. You can assign higher priority values to LAN ports that you want STP to select first and lower priority values to LAN ports that you want STP to select last. If all LAN ports have the same priority value, STP puts the LAN port with the lowest LAN port number in the forwarding state and blocks other LAN ports. The possible priority range is 0 through 240 (default 128), configurable in increments of 16. A lower path cost represents higher- speed transmission and is preferred.

Reference:http://www.cisco.com/en/US/docs/switches/lan/catalyst2950/software/release/12.1_9_ea1/configuration/guide/swstp.html#wp1105354

 

 

QUESTION 57

A network engineer changed the port speed and duplex setting of an existing EtherChannel bundle that uses the PAgP protocol. Which statement describes what happens to all ports in the bundle?

 

A.

PAgP changes the port speed and duplex for all ports in the bundle.

B.

PAgP drops the ports that do not match the configuration.

C.

PAgP does not change the port speed and duplex for all ports in the bundle until the switch is rebooted.

D.

PAgP changes the port speed but not the duplex for all ports in the bundle.

 

Correct Answer: A

Explanation:

PAgP aids in the automatic creation of EtherChannel links. PAgP packets are sent between EtherChannel-capable ports in order to negotiate the formation of a channel. Some restrictions are deliberately introduced into PAgP. The restrictions are:

PAgP does not form a bundle on ports that are configured for dynamic VLANs. PAgP requires that all ports in the channel belong to the same VLAN or are configured as trunk ports. When a bundle already exists and a VLAN of a port is modified, all ports in the bundle are modified to match that VLAN.

PAgP does not group ports that operate at different speeds or port duplex. If speed and duplex change when a bundle exists, PAgP changes the port speed and duplex for all ports in the bundle.

PAgP modes are off, auto, desirable, and on. Only the combinations auto-desirable, desirable-desirable, and on-on allow the formation of a channel. The device on the other side must have PAgP set to on if a device on one side of the channel does not support PAgP, such as a router.

Reference: http://www.cisco.com/c/en/us/support/docs/lan-switching/etherchannel/12023-4.html

 

 

 

 

 

 

 

 

 

 

 

QUESTION 58

Refer to the exhibit. Which statement about switch S1 is true?

 

image056

 

A.

Physical port Fa0/13, Fa0/14, and Fa0/15 successfully formed a Layer 2 port-channel interface using an open standard protocol.

B.

Logical port Fa0/13, Fa0/14, and Fa0/15 successfully formed a Layer 2 physical port- channel interface using a Cisco proprietary protocol.

C.

Physical port Fa0/13, Fa0/14, and Fa0/15 successfully formed a Layer 3 port-channel interface using a Cisco proprietary protocol.

D.

Logical port Fa0/13, Fa0/14, and Fa0/15 successfully formed a Layer 3 physical port- channel interface using an open standard protocol.

 

Correct Answer: A

Explanation:

These three ports show that they are in Port Channel 1, and the (SU) means they are in use and operating at layer 2. The protocol used for this port channel shows as LACP, which is a standards based protocol, as opposed to PAgP, which is Cisco proprietary.

 

 

 

 

 

 

 

 

 

QUESTION 59

Scenario:

You work for SWITCH.com. They have just added a new switch (SwitchB) to the existing network as shown in the topology diagram.

 

RouterA is currently configured correctly and is providing the routing function for devices on SwitchA and SwitchB. SwitchA is currently configured correctly, but will need to be modified to support the addition of SwitchB. SwitchB has a minimal configuration. You have been tasked with competing the needed configuring of SwitchA and SwitchB. SwitchA and SwitchB use Cisco as the enable password.

 

Configuration Requirements for SwitchA

 

The VTP and STP configuration modes on SwitchA should not be modified.

 

SwitchA needs to be the root switch for vlans 11, 12, 13, 21, 22 and 23. All other vlans should be left are their default values.

 

Configuration Requirements for SwitchB

 

Vlan 21

Name: Marketing

will support two servers attached to fa0/9 and fa0/10

 

Vlan 22

Name: Sales

will support two servers attached to fa0/13 and fa0/14

 

Vlan 23

Name: Engineering

will support two servers attached to fa0/15 and fa0/16

 

Access ports that connect to server should transition immediately to forwarding state upon detecting the connection of a device.

 

SwitchB VTP mode needs to be the same as SwitchA.

 

SwitchB must operate in the same spanning tree mode as SwitchA

 

No routing is to be configured on SwitchB

 

Only the SVI vlan 1 is to be configured and it is to use address 192.168.1.11/24

 

Inter-switch Connectivity Configuration Requirements

 

For operational and security reasons trunking should be unconditional and Vlans 1, 21, 22 and 23 should tagged when traversing the trunk link.

 

The two trunks between SwitchA and SwitchB need to be configured in a mode that allows for the maximum use of their bandwidth for all vlans. This mode should be done with a non-proprietary protocol, with SwitchA controlling activation.

 

Propagation of unnecessary broadcasts should be limited using manual pruning on this trunk link.

 

image058

 

Correct Answer:

Here are steps:

hostname SWITCH_B

!

!

vlan 21

name Marketing

vlan 22

name Sales

vlan 23

name Engineering

!

!

interface FastEthernet0/3

switchport trunk allowed vlan 1,21-23

channel-protocol lacp

channel-group 1 mode passive

switchport mode trunk

!

interface FastEthernet0/4

switchport trunk allowed vlan 1,21-23

channel-protocol lacp

channel-group 1 mode passive

switchport mode trunk

!

interface FastEthernet0/9

switchport access vlan 21

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/10

switchport access vlan 21

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/13

switchport access vlan 22

switchport mode access

spanning-tree portfast

!

!

interface FastEthernet0/14

switchport access vlan 22

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/15

switchport access vlan 23

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/16

switchport access vlan 23

switchport mode access

spanning-tree portfast

!

!

interface GigabitEthernet1/1

!

interface GigabitEthernet1/2

!

interface Port-channel 1

switchport mode trunk

switchport trunk encapsulation dot1q

spanning-tree allowed vlans 1,21-23

!

interface Vlan1

ip address 192.168.1.11 255.255.255.0

!

end

SWITCH_B(config)#

hostname SWITCH_A

!

panning-tree vlan 11 root primary

spanning-tree vlan 12 root primary

spanning-tree vlan 13 root primary

spanning-tree vlan 21 root primary

spanning-tree vlan 22 root primary

spanning-tree vlan 23 root primary

!

interface FastEthernet0/3

switchport trunk allowed vlan 1,21-23

channel-protocol lacp

channel-group 1 mode active

switchport mode trunk

!

interface FastEthernet0/4

switchport trunk allowed vlan 1,21-23

channel-protocol lacp

channel-group 1 mode active

switchport mode trunk

!

interface FastEthernet0/21

switchport access vlan 21

switchport mode access

!

interface FastEthernet0/22

switchport access vlan 22

switchport mode access

!

interface FastEthernet0/23

switchport access vlan 23

switchport mode access

!

interface GigabitEthernet1/1

!

interface GigabitEthernet1/2

!

interface Port-channel 1

!

interface Vlan1

no ip address

shutdown

!

ip default-gateway 192.168.1.1

!

!

End

 

 

QUESTION 60

What is the default value for the errdisable recovery interval in a Cisco switch?

 

A.

30 seconds

B.

100 seconds

C.

300 seconds

D.

600 seconds

 

Correct Answer: C

Explanation:

After you fix the root problem, the ports are still disabled if you have not configured errdisable recovery on the switch. In this case, you must reenable the ports manually. Issue the shutdown command and then the no shutdown interface mode command on the associated interface in order to manually reenable the ports.

The errdisable recovery command allows you to choose the type of errors that automatically reenable the ports after a specified amount of time. Theshow errdisable recoverycommand shows the default error-disable recovery state for all the possible conditions.

cat6knative#show errdisable recovery

ErrDisable Reason Timer Status

—————- ————–

udld Disabled

bpduguard Disabled

security-violatio Disabled

channel-misconfig Disabled

pagp-flap Disabled

dtp-flap Disabled

link-flap Disabled

l2ptguard Disabled

psecure-violation Disabled

gbic-invalid Disabled

dhcp-rate-limit Disabled

mac-limit Disabled

unicast-flood Disabled

arp-inspection Disabled

 

Timer interval: 300 seconds

 

Interfaces that will be enabled at the next timeout:

Note: The default timeout interval is 300 secondsand, by default, the timeout feature is disabled.

Reference:http://www.cisco.com/en/US/tech/tk389/tk621/technologies_tech_note09186a00 806cd87b.shtml


Leave a Reply

Your email address will not be published. Required fields are marked *

  • Categories

  • Tags

  • Hot Exams

  • Hot Exams

  • Hot Catageories

  • microsoft dumps

    62-193 Dumps
    70-243 Dumps
    70-246 Dumps
    70-247 Dumps
    70-331 Dumps
    70-332 Dumps
    70-333 Dumps
    70-334 Dumps
    70-339 Dumps
    70-341 Dumps
    70-342 Dumps
    70-345 Dumps
    70-346 Dumps
    70-347 Dumps
    70-348 Dumps
    70-354 Dumps
    70-355 Dumps
    70-357 Dumps
    70-383 Dumps
    70-384 Dumps
    70-385 Dumps
    70-398 Dumps
    70-410 Dumps
    70-411 Dumps
    70-412 Dumps
    70-413 Dumps
    70-414 Dumps
    70-417 Dumps
    70-461 Dumps
    70-462 Dumps
    70-463 Dumps
    70-464 Dumps
    70-465 Dumps
    70-466 Dumps
    70-467 Dumps
    70-469 Dumps
    70-470 Dumps
    70-473 Dumps
    70-475 Dumps
    70-480 Dumps
    70-481 Dumps
    70-482 Dumps
    70-483 Dumps
    70-484 Dumps
    70-485 Dumps
    70-486 Dumps
    70-487 Dumps
    70-488 Dumps
    70-489 Dumps
    70-490 Dumps
    70-491 Dumps
    70-492 Dumps
    70-494 Dumps
    70-496 Dumps
    70-497 Dumps
    70-498 Dumps
    70-499 Dumps
    70-517 Dumps
    70-532 Dumps
    70-533 Dumps
    70-534 Dumps
    70-535 Dumps
    70-537 Dumps
    70-640 Dumps
    70-642 Dumps
    70-646 Dumps
    70-673 Dumps
    70-680 Dumps
    70-681 Dumps
    70-682 Dumps
    70-684 Dumps
    70-685 Dumps
    70-686 Dumps
    70-687 Dumps
    70-688 Dumps
    70-689 Dumps
    70-692 Dumps
    70-694 Dumps
    70-695 Dumps
    70-696 Dumps
    70-697 Dumps
    70-698 Dumps
    70-703 Dumps
    70-705 Dumps
    70-713 Dumps
    70-734 Dumps
    70-735 Dumps
    70-740 Dumps
    70-741 Dumps
    70-742 Dumps
    70-743 Dumps
    70-744 Dumps
    70-745 Dumps
    70-761 Dumps
    70-762 Dumps
    70-764 Dumps
    70-765 Dumps
    70-767 Dumps
    70-768 Dumps
    70-773 Dumps
    70-774 Dumps
    70-775 Dumps
    70-776 Dumps
    70-778 Dumps
    70-779 Dumps
    70-980 Dumps
    70-981 Dumps
    70-982 Dumps
    74-343 Dumps
    74-344 Dumps
    74-409 Dumps
    74-678 Dumps
    74-697 Dumps
    77-418 Dumps
    77-419 Dumps
    77-420 Dumps
    77-421 Dumps
    77-422 Dumps
    77-423 Dumps
    77-424 Dumps
    77-425 Dumps
    77-426 Dumps
    77-427 Dumps
    77-428 Dumps
    77-600 Dumps
    77-601 Dumps
    77-602 Dumps
    77-603 Dumps
    77-604 Dumps
    77-605 Dumps
    77-725 Dumps
    77-726 Dumps
    77-727 Dumps
    77-728 Dumps
    77-729 Dumps
    77-730 Dumps
    77-731 Dumps
    77-853 Dumps
    77-881 Dumps
    77-882 Dumps
    77-883 Dumps
    77-884 Dumps
    77-885 Dumps
    77-886 Dumps
    77-887 Dumps
    77-888 Dumps
    77-891 Dumps
    98-349 Dumps
    98-361 Dumps
    98-362 Dumps
    98-363 Dumps
    98-364 Dumps
    98-365 Dumps
    98-366 Dumps
    98-367 Dumps
    98-368 Dumps
    98-369 Dumps
    98-372 Dumps
    98-373 Dumps
    98-374 Dumps
    98-375 Dumps
    98-379 Dumps
    98-380 Dumps
    98-381 Dumps
    98-382 Dumps
    98-383 Dumps
    98-388 Dumps
    AZ-100 Dumps
    AZ-101 Dumps
    AZ-102 Dumps
    INF-203x Dumps
    INF-204x Dumps
    INF-205x Dumps
    INF-206x Dumps
    MB2-700 Dumps
    MB2-701 Dumps
    MB2-702 Dumps
    MB2-703 Dumps
    MB2-704 Dumps
    MB2-706 Dumps
    MB2-707 Dumps
    MB2-708 Dumps
    MB2-709 Dumps
    MB2-710 Dumps
    MB2-711 Dumps
    MB2-712 Dumps
    MB2-713 Dumps
    MB2-714 Dumps
    MB2-715 Dumps
    MB2-716 Dumps
    MB2-717 Dumps
    MB2-718 Dumps
    MB2-719 Dumps
    MB2-877 Dumps
    MB5-705 Dumps
    MB6-700 Dumps
    MB6-701 Dumps
    MB6-702 Dumps
    MB6-703 Dumps
    MB6-704 Dumps
    MB6-705 Dumps
    MB6-884 Dumps
    MB6-885 Dumps
    MB6-886 Dumps
    MB6-889 Dumps
    MB6-890 Dumps
    MB6-892 Dumps
    MB6-893 Dumps
    MB6-894 Dumps
    MB6-895 Dumps
    MB6-896 Dumps
    MB6-897 Dumps
    MB6-898 Dumps