[Free] 2018(June) Ensurepass Microsoft MB2-701 Dumps with VCE and PDF 61-70

Ensurepass.com : Ensure you pass the IT Exams
2018 May Microsoft Official New Released MB2-701
100% Free Download! 100% Pass Guaranteed!

Building Cisco Service Provider Next-Generation Networks, Part 2

Question No: 61

Refer to the show command exhibit.

Which statement is true?

  1. It shows the result of the target configuration merged with the running configuration.

  2. It shows the contents of the uncommitted configuration.

  3. It shows the contents of the failed configuration.

  4. It shows the contents of the running configuration.

Answer: B

Explanation: Explanation/Reference: http://www.cisco.com/en/US/docs/ios_xr_sw/iosxr_r3.6/system_management/command/ref erence/yr36conf.pdf

To display information about the current configuration session (target configuration), use the show configuration command in any configuration mode.

show configuration [merge] [running]

Question No: 62

When is a route-policy configuration needed on a Cisco IOS XR router using RPL?

  1. when enabling an IGP routing protocol configuration

  2. when enabling an EBGP peering configuration

  3. when enabling an IBGP peering configuration

  4. when enabling route redistribution

  5. when enabling an LDP peering configuration

Answer: B

Explanation: Explanation/Reference: http://www.cisco.com/en/US/docs/ios_xr_sw/iosxr_r3.7/routing/configuration/guide/rc37rpl. pdf

Question No: 63

Which IOS Software solution is used for transporting RFC 1918 networks via IPSec GRE VPNs over the internet?

  1. Dynamic Multipoint VPN

  2. Group Encrypted Transport VPN

  3. IPS

  4. URL Filtering

Answer: A

Question No: 64

What are three common problems related to sessions not establishing between iBGP neighbors? (Choose three.)

  1. Incorrect MAC-address configured

  2. Unable to reach IP

  3. Network is not configured under router bgp x configuration

  4. Access list

  5. Firewall blocking all TCP traffic

  6. Redistribution is not configured under router bgp x configuration

Answer: B,D,E

Question No: 65

What package provides the software for the route processor in the IOS XE Software?

  1. RPIOS

  2. ESPBase

  3. RPControl

  4. RPBase

  5. SIP SPA

Answer: D

Question No: 66

Which two statements about carrier-grade NAT are true? (Choose two.)

  1. It conserves IPv4 addresses.

  2. A service provider issues private IP addresses to its customers.

  3. A service provider translates the private IP address of its customer to another private IP address.

  4. It is implemented on the CE and PE routers.

  5. It is designed to simplify IPv6 addressing.

Answer: A,B

Explanation: Explanation/Reference: http://www.cisco.com/en/US/docs/routers/crs/software/crs_r3.9.1/cg_nat/configuration/guid e/cgc391cgn.html#wp1268988

Carrier Grade NAT Overview

Carrier Grade Network Address Translation (CGN) is a large scale NAT that is capable of providing private IPv4 to public IPv4 translation in the order of millions of translations to support several hundred thousand subscribers and bandwidth throughput of at least 10 Gbps full-duplex.

CGN is a workable solution to the IPv4 address depletion problem while offering a way for service provider subscribers and content providers to implement a graceful transition to IPv6. CGN employs network address and port translation (NAPT) methods to aggregate many private IP addresses into fewer public IPv4 addresses. For example, a single public IPv4 address with a pool of 32 K port numbers supports 320 individual private IP subscribers assuming each subscriber requires 100 ports (for example, each TCP connection needs one port number).

A CGN requires IPv6 to assist with the transition from IPv4 to IPv6.

Question No: 67

Which BGP attribute is also used for loop prevention?

  1. weight

  2. local preference

  3. MED

  4. AS path

Answer: D

Explanation: Explanation/Reference:

As RFC 4271 says, quot;AS loop detection is done by scanning the full AS path (as specified in the AS_PATH attribute), and checking that the autonomous system number of the local system does not appear in the AS pathquot;.

Question No: 68

Which IP addresses are matched by the permit 192.168.80.64 0.0.0.15 access-list entry?

A. 192.168.80.64 to 192.168.80.255

B. 192.168.80.64 to 192.168.80.96

C. 192.168.80.64 to 192.168.80.95

D. 192.168.80.64 to 192.168.80.80

E. 192.168.80.64 to 192.168.80.79

Answer: E

Question No: 69

Which two statements about NAT64 are true? (Choose two.)

  1. NAT64 packets traverse two IPv4 addressing domains.

  2. NAT64 packets are translated two times.

  3. There are two types of NAT64 (stateful or stateless).

  4. NAT is performed by the CPE and also by the service provider edge router.

  5. The DNS64 server embeds the IPv4 address from the DNS A record with a preconfigured IPv6 translation prefix.

Answer: C,E

Explanation: Explanation/Reference: http://www.cisco.com/en/US/prod/collateral/iosswrel/ps6537/ps6553/white_paper_c11- 676278.html

All viable translation scenarios are supported by NAT64, and therefore NAT64 is becoming the most sought translation technology. AFT using NAT64 technology can be achieved by

either stateless or stateful means:

  • Stateless NAT64, defined in RFC 6145, is a translation mechanism for algorithmically mapping IPv6 addresses to IPv4 addresses, and IPv4 addresses to IPv6 addresses. Like NAT44, it does not maintain any bindings or session state while performing translation, and it supports both IPv6-initiated and IPv4-initiated communications.

  • Stateful NAT64, defined in RFC 6146, is a stateful translation mechanism for translating IPv6 addresses to IPv4 addresses, and IPv4 addresses to IPv6 addresses. Like NAT44, it is called stateful because it creates or modifies bindings or session state while performing translation. It supports both IPv6-initiated and IPv4-initiated communications using static or manual mappings.

DNS64, an optional component defined in RFC 6147, when used in conjunction with NAT64, would trick the IPv6 hosts into thinking that the IPv4 destination as an IPv6 address, by synthesizing AAAA (quad A) resource records from A resource records.

Question No: 70

You want to configure HSRP between a Cisco IOS and a Cisco IOS XR router for the 192.0.2.0/24 subnet. Half of the PCs on the 192.0.2.0/24 subnet are configured to use

192.0.2.1 as the default gateway, and the other half of the PCs are configured to use 192.0.2.254 as the default gateway. The intent is to load balance the traffic across both routers.

Which two IOS and IOS XR configurations are needed? (Choose two.)

  1. ! IOS-XR

    interface GigabitEthernet 0/0/0/0

    ip address 192.0.2.3 255.255.255.0

    router hsrp

    interface GigabitEthernet 0/0/0/0 hsrp 1 ipv4 192.0.2.1

    hsrp 1 priority 95

    hsrp 1 preempt

    hsrp 2 ipv4 192.0.2.254

    hsrp 2 priority 105

    hsrp 2 preempt

  2. ! IOS-XR

    interface GigabitEthernet 0/0/0/0

    ip address 192.0.2.1 255.255.255.0

    router hsrp

    interface GigabitEthernet 0/0/0/0 hsrp 1 ipv4 192.0.2.1

    hsrp 1 priority 99

    hsrp 1 preempt

    hsrp 2 ipv4 192.0.2.254

    hsrp 2 priority 101

    hsrp 2 preempt

  3. ! IOS-XR

    interface GigabitEthernet 0/0/0/0

    ip address 192.0.2.3 255.255.255.0

    router hsrp

    interface GigabitEthernet 0/0/0/0 hsrp 1 ipv4 192.0.2.1

    hsrp 1 priority 1

    hsrp 1 preempt

    hsrp 2 ipv4 192.0.2.254

    hsrp 2 priority 1

    hsrp 2 preempt

  4. ! IOS

    interface GigabitEthernet 0/0

    ip address 192.0.2.2 255.255.255.0

    standby 1 ip 192.0.2.1

    standby 1 priority 105

    standby 1 preempt

    standby 2 ip 192.0.2.254

    standby 2 priority 95

    standby 2 preempt

  5. ! IOS

    interface GigabitEthernet 0/0

    ip address 192.0.2.254 255.255.255.0

    standby 1 ip 192.0.2.1

    standby 1 preempt

    standby 2 ip 192.0.2.254

    standby 2 preempt

  6. ! IOS

interface GigabitEthernet 0/0

ip address 192.0.2.2 255.255.255.0

standby 1 ip 192.0.2.1

standby 1 preempt

standby 1 priority 2

standby 2 ip 192.0.2.254

standby 2 preempt

standby 2 priority 2

Answer: A,D

100% Ensurepass Free Download!
Download Free Demo:MB2-701 Demo PDF
100% Ensurepass Free Guaranteed!
Download 2018 EnsurePass MB2-701 Full Exam PDF and VCE

EnsurePass ExamCollection Testking
Lowest Price Guarantee Yes No No
Up-to-Dated Yes No No
Real Questions Yes No No
Explanation Yes No No
PDF VCE Yes No No
Free VCE Simulator Yes No No
Instant Download Yes No No


Leave a Reply

Your email address will not be published. Required fields are marked *

  • Categories

  • Tags

  • Hot Exams

  • Hot Exams

  • Hot Catageories

  • microsoft dumps

    62-193 Dumps
    70-243 Dumps
    70-246 Dumps
    70-247 Dumps
    70-331 Dumps
    70-332 Dumps
    70-333 Dumps
    70-334 Dumps
    70-339 Dumps
    70-341 Dumps
    70-342 Dumps
    70-345 Dumps
    70-346 Dumps
    70-347 Dumps
    70-348 Dumps
    70-354 Dumps
    70-355 Dumps
    70-357 Dumps
    70-383 Dumps
    70-384 Dumps
    70-385 Dumps
    70-398 Dumps
    70-410 Dumps
    70-411 Dumps
    70-412 Dumps
    70-413 Dumps
    70-414 Dumps
    70-417 Dumps
    70-461 Dumps
    70-462 Dumps
    70-463 Dumps
    70-464 Dumps
    70-465 Dumps
    70-466 Dumps
    70-467 Dumps
    70-469 Dumps
    70-470 Dumps
    70-473 Dumps
    70-475 Dumps
    70-480 Dumps
    70-481 Dumps
    70-482 Dumps
    70-483 Dumps
    70-484 Dumps
    70-485 Dumps
    70-486 Dumps
    70-487 Dumps
    70-488 Dumps
    70-489 Dumps
    70-490 Dumps
    70-491 Dumps
    70-492 Dumps
    70-494 Dumps
    70-496 Dumps
    70-497 Dumps
    70-498 Dumps
    70-499 Dumps
    70-517 Dumps
    70-532 Dumps
    70-533 Dumps
    70-534 Dumps
    70-535 Dumps
    70-537 Dumps
    70-640 Dumps
    70-642 Dumps
    70-646 Dumps
    70-673 Dumps
    70-680 Dumps
    70-681 Dumps
    70-682 Dumps
    70-684 Dumps
    70-685 Dumps
    70-686 Dumps
    70-687 Dumps
    70-688 Dumps
    70-689 Dumps
    70-692 Dumps
    70-694 Dumps
    70-695 Dumps
    70-696 Dumps
    70-697 Dumps
    70-698 Dumps
    70-703 Dumps
    70-705 Dumps
    70-713 Dumps
    70-734 Dumps
    70-735 Dumps
    70-740 Dumps
    70-741 Dumps
    70-742 Dumps
    70-743 Dumps
    70-744 Dumps
    70-745 Dumps
    70-761 Dumps
    70-762 Dumps
    70-764 Dumps
    70-765 Dumps
    70-767 Dumps
    70-768 Dumps
    70-773 Dumps
    70-774 Dumps
    70-775 Dumps
    70-776 Dumps
    70-778 Dumps
    70-779 Dumps
    70-980 Dumps
    70-981 Dumps
    70-982 Dumps
    74-343 Dumps
    74-344 Dumps
    74-409 Dumps
    74-678 Dumps
    74-697 Dumps
    77-418 Dumps
    77-419 Dumps
    77-420 Dumps
    77-421 Dumps
    77-422 Dumps
    77-423 Dumps
    77-424 Dumps
    77-425 Dumps
    77-426 Dumps
    77-427 Dumps
    77-428 Dumps
    77-600 Dumps
    77-601 Dumps
    77-602 Dumps
    77-603 Dumps
    77-604 Dumps
    77-605 Dumps
    77-725 Dumps
    77-726 Dumps
    77-727 Dumps
    77-728 Dumps
    77-729 Dumps
    77-730 Dumps
    77-731 Dumps
    77-853 Dumps
    77-881 Dumps
    77-882 Dumps
    77-883 Dumps
    77-884 Dumps
    77-885 Dumps
    77-886 Dumps
    77-887 Dumps
    77-888 Dumps
    77-891 Dumps
    98-349 Dumps
    98-361 Dumps
    98-362 Dumps
    98-363 Dumps
    98-364 Dumps
    98-365 Dumps
    98-366 Dumps
    98-367 Dumps
    98-368 Dumps
    98-369 Dumps
    98-372 Dumps
    98-373 Dumps
    98-374 Dumps
    98-375 Dumps
    98-379 Dumps
    98-380 Dumps
    98-381 Dumps
    98-382 Dumps
    98-383 Dumps
    98-388 Dumps
    AZ-100 Dumps
    AZ-101 Dumps
    AZ-102 Dumps
    INF-203x Dumps
    INF-204x Dumps
    INF-205x Dumps
    INF-206x Dumps
    MB2-700 Dumps
    MB2-701 Dumps
    MB2-702 Dumps
    MB2-703 Dumps
    MB2-704 Dumps
    MB2-706 Dumps
    MB2-707 Dumps
    MB2-708 Dumps
    MB2-709 Dumps
    MB2-710 Dumps
    MB2-711 Dumps
    MB2-712 Dumps
    MB2-713 Dumps
    MB2-714 Dumps
    MB2-715 Dumps
    MB2-716 Dumps
    MB2-717 Dumps
    MB2-718 Dumps
    MB2-719 Dumps
    MB2-877 Dumps
    MB5-705 Dumps
    MB6-700 Dumps
    MB6-701 Dumps
    MB6-702 Dumps
    MB6-703 Dumps
    MB6-704 Dumps
    MB6-705 Dumps
    MB6-884 Dumps
    MB6-885 Dumps
    MB6-886 Dumps
    MB6-889 Dumps
    MB6-890 Dumps
    MB6-892 Dumps
    MB6-893 Dumps
    MB6-894 Dumps
    MB6-895 Dumps
    MB6-896 Dumps
    MB6-897 Dumps
    MB6-898 Dumps